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Introduction

What is Everyware?

You must have a secure, offsite backup of your company critical data. This backup must occur 
frequently and without disruption to your business operation. If data is lost or corrupted then 
recovery must be quick, simple and reliable. You don’t want to rely on an employee to make 
sure that your data is being backed up and validated on a regular basis. You also want to be 
notified if the backup isn’t working correctly for some reason. Your solution is Everyware.

Away from the office, Everyware allows you secure access to this critical company data from 
almost any Internet-enabled device. All files are encrypted and compressed using state-of-the-art 
technology. 

With Everyware you get automatic backup to your server of all files that you create or change on 
any remote computer. Only newly created or changed files get backed up, and complex 
algorithms in the Everyware software ensure that only the incremental changes to files are 
compressed and securely transferred, making Everyware the most efficient way to protect and 
access your valuable data.

Installing the Everyware Backup Client Application

Before you can install the Everyware Backup Client application, you must log on to the computer 
using an account that has privileges to install software. To begin installing the Everyware 
Backup Client software, insert the Everyware Installation CD in the CD-ROM drive, or 
download the installation package from the Everyware (http://www.everywaresolutions.com) 
website. Then just simply follow the installation instructions on your screen.

• To install the Everyware Backup Client application:
1. Log on to the computer using an account that allows you to install software.
2. Insert the Everyware Backup Client Installation CD in the CD-ROM drive or 

download the software from the Everyware website.
3. Follow the on-screen instructions.
4. The Everyware Backup Client software is installed.
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System Requirements

The Everyware Backup Client application can be run on the following minimum computer 
configuration:

• Windows NT 4.0 with Service Pack 4 or later.
• Windows 98, Windows 2000, or Windows XP.
• Pentium 233 or higher (P4 recommended).
• 64Mb RAM (128 recommended).
• 20Mb Disk space (for program files only).
• Internet Explorer 4.0 SP1 or higher.

If you are installing the software on a Windows NT machine, you must install Internet Explorer 
4.01, Service Pack 1 or later. Do NOT select Active Desktop when installing Internet Explorer 4.

Using the Everyware Backup Client Application for the First Time

When you execute the Everyware Backup Client application for the first time, you will be asked 
to type your user name, password, and the server name. The User Name and Server Name are 
those that have been assigned to you by your Everyware account administrator. You will also 
have been provided with an initial password which you can change at any time after you have 
successfully logged in for the first time.

Figure 1: Everyware Backup Client Login Window

• To log on to the Everyware Backup Client application:
1. In the Username field, type your user name.
2. In the Password field, type your password.
3. In the Server field, type the name of the server that has been assigned to you. 
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4. If you want the Everyware Backup Client to remember your password automatically 
when you log on in future, select the “Remember Password?” option. The next time 
you log on, you will not need to type your password.

5. Click Login.

After typing your log on information, click Login to tell the Everyware Backup Client
application to connect to the Everyware server. The first time that you connect, you will be asked 
to specify the folders that you want backed up. A new folder will be created if what you specify 
does not already exist. The folder that you select can be changed t any time after you have 
successfully connected. You will be able to create as many high level folders as you originally 
requested during Everyware registration. 

Figure 2: Folder Path Window

• To connect to the server:
1. To connect the Everyware Backup Client application to the server, specify the backup 

folder disk in the Folder Path window.
2. If you wish to select a different folder than the default shown in the Path field, click 

the “…” button and select the new folder.
3. Click OK.
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Understanding the Everyware Backup Client’s Main Window

When you have successfully logged on to the Everyware Backup Client application and are 
connected to the appropriate server, you will see the application’s Main window:

Figure 3: Everyware Backup Client's Main Window

The Everyware Backup Client’s Main window lists your Backup folders and their corresponding 
sub-directories in the left pane. The remaining portion of the Main window shows information 
about the files stored in the selected folders, and whether the files and folders are selected or not. 
For each file, the application shows the file’s name, size (in bytes), type, status and the date it 
was last modified. A check box indicates whether the file or folder has been selected for 
inclusion in the backup or restore operation. Note that selecting a folder will automatically 
include all sub-folders and files beneath the selected folder.

The status field has the following five possible values:

- Local copy, no backup exists
- Backup required
- Backup copy, no local copy
- Newer version on server
- <Blank – All text is displayed in Black>
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The Everyware Backup Client’s Main window consists of a menu bar, a toolbar, and working 
area. The menu bar lets you navigate through the application while the toolbar provides a group 
of icons you can click as an alternative to selecting commands from the menu bar. The working 
area lists the files you have added to each backup folder.

The menu bar on the Main window displays four menus: File, Edit, View, Action and Help. 
Clicking one of these menus displays a list of menu commands, as follows:

The File Menu
Click the File menu item to see the File menu, shown here:

Figure 4: The File Menu

The File menu contains four menu commands, as follows:

New Displays a menu containing two items: Folder and File. Select the folder 
menu item to create a new folder (or directory) in the selected folder. To 
create a text file, select the File menu item. The text file is created in the 
selected folder.

Properties Opens the Backup Drive Properties window (see below).

Different User Allows you to connect to the Everyware backup Server as a different 
user.

Sharing Allows you to share files and folders with another Everyware user.

Shutdown Everyware Terminates (or exits) the Everyware Backup Client application. Note that 
clicking the “X” in the top right corner of the Everyware Backup Client
window will close the Everyware window but leave the application 
running.



Everyware Backup Client-Side User’s Guide

Everyware Solutions Inc.  9

The Edit Menu
Click the Edit menu item to see the Edit menu, shown here:

Figure 5: Edit Menu

The Edit menu contains five commands: Copy, Paste, Password, Settings, Schedule Backup, as 
follows:

Copy Copies selected file(s) into the copy buffer.

Paste Pastes files to the current location from the copy buffer. 

Password… Lets you change your password for the server you connect to.

Settings… Lets you specify preferences for startup, login, persistence and logging.

Schedule Backup Lets you manage backup schedules for primary folders assigned to your 
user account.

The View Menu
Click the View menu item to see the View menu, shown here:

Figure 6: View Menu

The View menu contains three commands: Refresh Client View, Refresh Server View, Logs as 
follows:
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Refresh Client View Each time client-side changes are made to your files and folders while the 
Everyware Backup Client application is active, you must select this 
command to see these changes.

Refresh Server View Each time server-side changes are made to your files and folders; you 
must select this command to see these changes. This command is useful 
when restoring to a new machine running the Everyware Backup Client 
for the first time.

Logs…. Allows the user to select and display the contents of Everyware Backup 
Client log files.

Figure 7: View Log

The Action Menu
Click the Action menu item to see the Action menu, shown here:

Figure 8: Action Menu

The Action menu contains eight commands: Restore, Backup, Delete, Select Al/Deselect All, as 
follows:

Restore The Restore command restores the selected file(s) and folder(s) from the 
Everyware Server back to the local computer. At least one file must be selected 
for this command to function. You will be given the option to restore file(s) and 
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folder(s) to the location that they originally occupied, or to a different location 
that you specify. By default, file(s) and folder(s) will be restored to their original 
location.

Backup The Backup command copies the selected file(s) and folder(s) to the Everyware 
Server. At least one file must be selected for this command to function. If a 
Scheduled Backup is in effect, the any new files or folders created since the 
previous backup will be automatically added to the backup set.

Delete The Delete command will provide you with 3 options, as follows:
§ Delete the local copy of the selected folders and files only. The backup 

copies of the files and folders (on the Everyware Server) will not be 
deleted.

§ Delete the backup copy of the selected folders and files only. The local 
copies of the files and folders will not be deleted.

§ Delete both the local AND the backup copy of selected files and 
folders.

Figure 9: Delete Options Menu

WARNING: Files and Folders cannot be recovered if the Delete Both option is used!

Select All/ Selects all files and folders in this backup set. If all files and folders are already 
Deselect All selected then the Deselect All command will be displayed.
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The Toolbar
The toolbar on the Everyware Backup Client application’s window provides a set of icons that 
can be used to execute commands. Using the toolbar is an alternative to using the menu bar. 
Simply click the icon that corresponds to the command you want to execute.

. 

Figure 10: The Toolbar

Up One Level

Refresh Client View
Schedule a Backup

Refresh Server View

Backup Restore
Delete

Exit
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Managing Your Backup

Backup Folder Properties

You can tell the Everyware Backup Client application which primary folders you want to include
or exclude from backup/restore operations. To do so, select the File menu and choose 
Properties. The Backup Drive Properties window appears:

Figure 11: Backup Folder Properties Window

The Backup Folder Properties window displays information about the selected primary folder. 
The window shows the number of files stored in the folder, both on the local computer and on 
the Everyware server. It also shows the total amount of disk space used, both on the local 
computer and on the Everyware server. Finally, the name of the primary folder is displayed in 
the Folder Options field.

If you do not want to include a primary folder in backup/restore operations, select the Ignore 
primary backup folder during a backup or restore check box. The icon representing this primary 
folder in the main window will be displayed in red.

• To select Backup Folder properties:
1. From the File menu, choose Properties. The Backup Folder Properties window 

appears.
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2. Check the Ignore primary backup folder during a backup or restore option if you do 
not want these files and folders to be included in the scheduled backup.

3. Type the path in the field provided (or click the ‘…’ button) to change the root folder 
for this backup set.

4. Click OK.

Adding Files to the Primary Folder

Once you have specified a primary folder, you then need to select the folders and files that you 
want included in the backup. This is done by checking the files and folders to be included in the 
backup. If all files and folders must be backed up, the simply check the highest level folder, or 
use the Select All function in the Action menu.

It is advisable to specify existing working folders to avoid duplication of data on the local 
computer and the possibility of backing up or old or incorrect versions of files.

To copy files into the primary folder, use Windows Explorer to drag and drop files into the right 
pane of the Everyware Backup Client application’s Main window, making sure that the correct 
folder view is selected. After copying the files, select the Action menu and choose Refresh
Client View to verify that the Everyware Backup Client application has the latest view of the 
files and folders in your primary folder.

The Everyware Backup Client application shows the file’s name, size, type, status and the date 
that the file was last modified. For each file added, the Status column will show the file as being 
Local copy, no backup exists. This indicates, therefore, that these files are new to the primary 
folder and will be backed up to the Everyware server when the next backup is initiated.

• To specify the files to include in the backup:
1. Execute Windows Explorer and select the directory containing the files you want to 

include in the backup set.
2. Select and then drag and drop the files from Windows Explorer to the right pane of 

the Everyware Backup Client’s Main window.

Excluding Files from the Backup

You may have certain files (such as temporary or log files) in the primary folder that you do not 
want backed up. To exclude a folder, file or group of files from the backup, ensure that these 
folders and files remain unchecked. The next time a Backup command executes, no actions will 
be performed on these files.

• To prevent files from being synchronized:
1. In the right pane of the Everyware Backup Client’s Main window, uncheck the files 

to exclude.
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Backing Up Local Files to the Everyware Server

Once you have specified your backup set, these being the checked files and folders in the 
primary folder, select the Backup menu item from the Action menu.  The file(s) and folder(s) 
are copied to the Everyware server.

• To save a file to a server:
1. Check the file(s) and folder(s) in the Everyware Backup Client’s Main window.
2. From the Action menu, choose Backup.

Restoring Files from the Everyware Server

You can use the Everyware Backup Client application’s Restore command to retrieve a file from 
the server. This command copies the remote file to your local computer’s disk to the same 
directory as on the server, or to any folder that you specify.

• To retrieve files from the Everyware Server:
1. Check the file in the Everyware Backup Client’s Main window.
2. From the Action menu, choose Restore.

Removing Files from the Everyware Server or Local Computer

You may use the Delete command to remove files from the Everyware server, local computer or 
both. It is important to understand that you cannot recover a file once it has been deleted
from the Everyware server. To delete a file, select the file and then choose the Delete menu 
item on the Action menu. You will then be given the choice to delete the local copy of the file, 
the remote copy of the file or both the local and remote copies of the file.

• To remove a file:
1. Select the file in the Everyware Backup Client’s Main window.
2. From the Action menu, choose Delete.
3. Select Delete Local, Delete Backup or Delete Both.



Everyware Backup Client-Side User’s Guide

Everyware Solutions Inc.  
16

Configuring the Everyware Backup Client Application

Sharing Files and Folders with other Everyware Users

The Modify Shares window lets you specify sharing access to your data. The Everyware Backup 
Client application will generate an error message if you attempt to access a folder that you do not 
own. To modify the sharing access for a folder, choose Sharing from the File menu. The 
Modify Shares window appears:

Figure 12: Modify Shares Window

The Modify Shares window shows the name of the backup folders that you own. You can click 
the DOWN ARROW to see a list of all backup folders owned by your account. The Shared To panel 
lists users that have access to this folder while the Not Shared To panel lists users on the server 
that do not have access to this data. Note that you will only see other user accounts that you 
control.

The Shared To panel shows the user name, the registered user’s full name, and the access 
permissions granted to the account. You can remove access to a selected folder by selecting an 
account and then clicking the > button to move the user to the Not Shared To panel.

The Not Shared To panel shows users on the Everyware server that do not have access to the 
specified files and folders. You can grant access to another user by selecting this user from the 
Not Shared To list and then clicking the < button to move the account to the Shared To panel.
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The Permissions section of the Modify Shares window lets you modify the permissions the 
selected user has for the primary folder selected. To modify the permission, select a user account 
in the Shared To panel and then select the permission boxes required. The permissions available 
are Restore, Backup, and Delete.

The Restore permission gives the user the ability to restore files and folders only, but not 
overwrite (via backup) or delete data on the Everyware server. The Backup permission gives the 
user the ability to copy new or changed data to the backup folder, but data cannot be deleted 
from the virtual disk. The Delete permission gives full access to the backup folder, meaning that 
data can be read, modified, and deleted from the selected primary backup folder.

• To modify the sharing access permissions:
1. From the File menu, choose Sharing. The Modify Shares window appears.
2. In the Backup Folder field, select a folder from the dropdown list.
3. Select a user in the Shared To panel and click > to remove access. To add sharing 

access to this account, select a user in the Not Shared To panel and click <.
4. Select the appropriate permissions for sharing in the Permissions panel.
5. Click OK.

Configuring a Regular Backup Schedule

The Backup Scheduler window lets you specify the frequency and time you want each Primary 
Folder backup to execute. The Everyware Backup Client application must be loaded and 
executing on your computer when the backup is to occur. The Backup command executes at the 
specified interval automatically as long as the application is running.

You can tell the Everyware Backup Client application to backup your files at a specific time for 
today only, or specific days. The frequency setting can be set to once, daily, weekly, monthly, or 
custom beginning on a specified date and time.

The following describes the frequency settings you can select when synchronizing your files:

Frequency Setting Description
Once The Backup command is executed one time only.
Hourly The Backup command is executed once each hour.
Daily The Backup command is executed at the specified time each 

day.
Weekly The Backup command is executed at the specified time once 

each week.
Monthly The Backup command is executed at the specified time once 

each month.
Custom The Backup command is executed every X minutes or hours.
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• To specify frequency settings:
1. From the Edit menu, choose Schedule Backup. The Schedule A Backup window 

appears.
2. In the Frequency field, click the DOWN ARROW and select a setting.
3. In the Schedule Time field, click the DOWN ARROW and select the date to synchronize 

the files.
4. Click the DOWN ARROW in the Time field and select a time.
5. Click Add. The frequency event appears in the scheduled event list.

• To remove a frequency setting:
1. In the Schedule A Backup window, select an event from the scheduled event list.
2. Click Remove, OR

1. In the Schedule A Backup window, select Clear All to remove all events from the 
scheduled event list

Figure 13: Schedule A Backup Window
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Reviewing and Specifying Settings

You can review and customize several preference settings in the Everyware Backup Client
application. The General settings show you the name of the Everyware Server that you’re 
connecting to, the Port Number used for the connection and your User Name. These settings are 
set by the Everyware System Administrator, but you may be asked for these if you ever need to 
call in for support. 

You can use the File Preferences to tell the Everyware Client to Backup Hidden Files, and to 
Overwrite Newer Files on the Server. This last option is useful if for some reason you would like 
to revert your backup copy of a file to an older version. This option should be used with 
caution since it will not be possible to restore the original file should you overwrite it with 
an older version.

You can use the Start/Exit Preferences to startup and login to the Everyware server automatically 
when the computer starts up, view and select from previously used login accounts that have been 
used on your computer, and perform cleanup operations when the program is shut down.. 

Finally, you can set the level of error tracking in log files, set the Everyware software to 
automatically delete itself and any local files in your primary folder, and/or perform a backup 
when the Everyware Client application terminates.

To specify your preferences, choose Settings from the Edit menu. The Everyware Settings
window appears:

Reviewing General Preferences

If you ever need to call Everyware for support then you may be asked to provide the connection 
information being used by your Everyware Client application to interact with the Everyware 
server.

The Everyware server URL, Port number and your user name are displayed in the General 
Preferences window.

The default settings for these attributes are:

Server Address: access.everywaresolutions.com
Port: 80
Username: The username that you selected when you signed up for the 

Everyware service.
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Figure 14: General Preferences Window

Setting File Preferences

Backup Hidden Files
You may want the Everyware Client application to backup hidden files, such as temporary or 
system files. 

Extreme caution must be exercised when using this option since restoring invalid temporary or 
system files may cause instability on the local computer.

• To Backup hidden files:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the File tab to see the File Preferences window.
3. Check the Backup hidden files box.
4. Click OK.

Overwrite newer files on server
There may be occasions when you want the Everyware Client application to backup an older file 
than what is currently on the Everyware server (revert to an older version). When this option is 
selected you can then specify whether to execute this operation with or without a confirmation 
notification.

Extreme caution must be exercised when using this option since it will not be possible to restore 
the original file from the Everyware server once it has been overwritten by an older version..
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• To Overwrite newer files on server:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the File tab to see the File Preferences window.
3. Check the Overwrite newer files on server box.
4. Check the Overwrite without a confirmation notification or the Overwrite with a 

confirmation notification option.
5. Click OK.

Figure 15: File Preferences Window

Setting Start and Exit Preferences

Setting Login and Startup Preferences

Auto Startup
You may want the Everyware Backup Client application to automatically startup each time your 
computer starts up or is rebooted. This is particularly useful if the computer that you are backing 
up is mostly unmanned. Using this option will ensure that your backup schedule continues to 
execute after a power outage. You can instruct the Everyware Backup Client application to 
automatically startup whenever your computer is started up. To do so, choose Settings from the 
Edit menu, and then click the Start/Exit tab. The Login and Startup Preferences window 
appears:

• To Enable Auto Startup:
1. From the Edit menu, choose Settings. The Login and Startup Preferences window 

appears.
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2. Click the Start/Exit tab to see the Start/Exit Preferences window.
3. Check the Auto Startup box.
4. Click OK.

Figure 16: Start/Exit Preferences Window

Enable Automatic Login
Each time you execute the Everyware Backup Client application, you must provide your user 
name and password. You can instruct the Everyware Backup Client application to automatically 
startup and login whenever your computer is started up. To do so, choose Settings from the Edit
menu, and then click the Start/Exit tab. The Login and Startup Preferences window appears:

• To Enable Automatic Login:
1. From the Edit menu, choose Settings. The Login and Startup Preferences window 

appears.
2. Click the Start/Exit tab to see the Start/Exit Preferences window.
3. Check the Enable Automatic Login box.
4. Click OK.

Automatic Refresh at Startup
You may want the Everyware Backup Client application not to perform an automatic refresh at 
startup. The user must perform the refresh manually to update the Everyware client file view. To 
do so, choose Settings from the Edit menu, and then click the Start/Exit tab. The Login and 
Startup Preferences window appears:
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• To Disable Automatic Refresh at Startup:
1. From the Edit menu, choose Settings. The Login and Startup Preferences window 

appears.
2. Click the Start/Exit tab to see the Start/Exit Preferences window.
3. Check the Don’t perform automatic Refresh at Startup box.
4. Click OK.

User List
The Login and Startup Preferences window shows a list of user and accounts that have 
previously been used on this computer system. To remove an account from the list, select the 
account and then click Remove.

Figure 17: User List Window

Exit Preferences

Clean Up After Exiting the Application
If you use the Everyware Backup Client application to Restore files onto a public computer, you 
can tell the application to delete all local files in your primary folder from the computer when 
you exit the program. The Cleanup After Exit preference setting removes all files from the 
primary folder on the local computer and uninstalls the Everyware Client application when you 
Shutdown the program. Ensure that your files are backed up on the Everyware server before you 
terminate the application.

• To Clean up after exiting the Client application:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the Start/Exit tab to see the Start/Exit Preferences window.
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3. Check the Cleanup After Exit box.
4. Click OK.

Figure 18: Exit Preferences Window

Backup Before Exiting the Application
When you terminate the Everyware Backup Client application, you can specify that your files be 
automatically backed up to the Everyware server before the application actually terminates. The 
Backup Before Exiting preference setting, when selected, forces the Client application to backup
your files each time the application is shutdown.

• To Backup files before exiting the Client application:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the Start/Exit tab to see the Start/Exit Preferences window.
3. Check the Backup Before Exiting box.
4. Click OK.

Setting Error Level Preferences

Connection Errors
The Everyware client may not be able to perform a backup (either user invoked or scheduled) 
because it is unable to connect to the Everyware server for some reason. Quite often this is 
because the Internet Service Provider (ISP) is experiencing a temporary outage. Correct use of 
the following settings will ensure that the backup schedule resumes as soon as the Internet 
connection becomes available. For unmanned computers, it is suggested that the maximum 
number of retries be set to No Limit, and the Interval set to 5 minutes. These are the default 
values set for these parameters.

• To set the maximum number of retries:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the Errors tab to see the Error Preferences window.
3. Click the DOWN ARROW in the Maximum Number of Retries field and set the value.

(Values are 25, 50, 100, No Limit; Default = No Limit)
4. Click OK.
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• To set the retry interval:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the Errors tab to see the Error Preferences window.
3. Click the DOWN ARROW in the Interval field and set the value. (Values are 10s, 1m, 

5m, 10m, 30m and 1 hr; Default = 5m)
4. Click OK.

Figure 19: Error Preferences Window

Logging Level
Each time a Backup or Restore command executes, the Everyware application creates a log file. 
Log files are store in the C:\Logs\Client directory with names such as log20041126.txt, where 
2004 is the year, 11 is the month, and 26 is the day the log file was created. You can also select 
the level of detail for your log files. The error level options you can select track the least amount 
of error information to the most amount of error information, as shown in the following table:

Error Level Description
Errors Logs all critical events that should not be ignored. The Client application 

will stop functioning after an error event such as this occurs.
Warning Logs all non-critical events that can usually be ignored. The Client

application will continue to function normally after this error event occurs.
Comfort Tracing Logs all low-volume debug tracing for Everyware use only.
Debug Logs all medium-volume debug tracing for Everyware use only.
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• To select the level of detail for log files:
1. From the Edit menu, choose Settings. The Preferences window appears.
2. Click the Errors tab to see the Error Preferences window.
3. Click the DOWN ARROW in the Error Level field and select the error level.
4. Click OK.

Changing Your Password

At any time, you can change your log on password for the Everyware server that you connect to. 
To change your password, select Edit, and then choose Password. The Change Password
window appears:

Figure 20: Change Password Window

Type your old password and your new password. In the Confirm Password field, type your new 
password to make sure it matches the text you typed in the New Password field. Click OK to tell 
the Everyware Backup Client application to update your password for the server.

• To change your password:
1. Select Edit and choose the Password menu item. The Change Password window 

appears.
2. Type your old password in the Old Password field and press tab to move to the next 

field.
3. In the New Password field, type the new password you would like to use.
4. Type your new password a second time in the Confirm Password field.
5. Click OK to change your password.
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Getting Help and Product Support

Getting Help 

While using the Everyware Backup Client application, you can ask for help at any time or view 
information about the application itself. To view the Help system, select the Help menu item and 
then choose Contents. Or you can select Everyware on the Web to search for help on the 
Everyware website. To view information about the application, choose the About Everyware 
Backup Client menu item.

Figure 21: Everyware Backup Client Help Menu

Glossary

Local A Local file is a file located on the local computer hard disk. You can view 
and edit a local file without initiating a connection to the server. The 
Everyware Backup Client will back up this file to the server when instructed 
or when a scheduled backup is initiated.

Remote A Remote file is a file located on the Everyware server. If there is no Local
copy of the file then you cannot view or edit the Remote file unless you first 
execute a Restore command.

Primary Folder When an account is created for you on an Everyware Server, you will be 
provided with one (or more) Primary Folders. You can access these Primary 
Folders from any computer that has a connection to the Internet using your 
username and password. 

Product Support

If you require further assistance with any Everyware product, please visit our website at 
http://www.everywaresolutions.com/. Login using your username & password to access the 
support information you require. For toll-free, registered support, please call our customer 
support team at 1-877-333-0094.


